[Ovmsdev] MDNS crash

Greg D. gregd2350 at gmail.com
Tue Mar 20 10:33:03 HKT 2018

Ok, no problem.  Thanks for the reply.

I had tried toggling the wifi hotspot, to see if the module was still
actively doing anything.  It would not re-connect, so I'm guessing that
the low level stuff was active (keeping the beacon alive), but higher
level tasks were hung.

Will try telnet next time.  Good suggestion.


Stephen Casner wrote:
> Greg,
> Sorry, your message got trapped by one of my spam filters, so here is
> a late reply:
> On Sun, 18 Mar 2018, Greg D. wrote:
>> Stephen Casner wrote:
>> Greg, the async console is a separate task that should be able to look
>> at some things as long as they don't depend upon the networking tasks
>> or objects.  Is it hung also?
>> Async console? So, not USB. Don't have a connection for that.
> The USB connection is the async console, as it says in its welcome
> banner.
> My idea was that if the condition you want to test includes the wifi
> network being up, then you could use telnet or ssh to get another
> console and issue the command that would hang in that console.  Then
> you should be able to still get a response to input on the async
> (USB) console.  The 'module tasks' command does not yet show anything
> about the task state (other than that it exists), but maybe I can add
> that.
>                                                         -- Steve
> _______________________________________________
> OvmsDev mailing list
> OvmsDev at lists.teslaclub.hk
> http://lists.teslaclub.hk/mailman/listinfo/ovmsdev

More information about the OvmsDev mailing list