[Ovmsdev] OVMS v2 startup weirdness

Michael Balzer dexter at expeedo.de
Sat Jul 26 15:30:47 HKT 2014

Hi Jeff,

there's a really good trouble shooting guide on the OVMS website:


Also, serial port params are 9600 8N1, no handshake -- see OVMS 
development PDF for more.


Am 26.07.2014 08:39, schrieb Aatheus:
> Hi all
> I just got my OVMS v2 module, with GeoSIM. I registered the SIM online,
> then tried to putting it into the OVMS SIM socket. I provisioned the
> module via the SMS  provisioning page (using the +44 number). However,
> the board seems to be looping while trying to start up.
> The board blinks its version OK (2.6.5), then starts trying to connect.
> I see 10 green blinks for a few iterations. Then the board blinks 6
> green for about a minute. Then both lights come on solid for about 15-20
> seconds. Then a pause, then six blinks. Repeat until the end of time.
> This 6 blinks for a minute, solid on for 15-20 seconds, then 6 blinks
> loop never ends.
> What could be going on? I tried connecting to the diag port via serial
> (115k 8n1 none) and am getting nothing. I tried with hardware flow
> control on as well. Still nothing. I tried reflashing the board via
> PICkit2 and redoing the provisioning. Still no good.
> Thanks!
> -Jeff
> _______________________________________________
> OvmsDev mailing list
> OvmsDev at lists.teslaclub.hk
> http://lists.teslaclub.hk/mailman/listinfo/ovmsdev

Michael Balzer * Paradestr. 8 * D-42107 Wuppertal
Fon 0202 / 272 2201 * Handy 0176 / 206 989 26

-------------- next part --------------
A non-text attachment was scrubbed...
Name: dexter.vcf
Type: text/x-vcard
Size: 206 bytes
Desc: not available
URL: <http://lists.openvehicles.com/pipermail/ovmsdev/attachments/20140726/8a700b86/attachment-0002.vcf>

More information about the OvmsDev mailing list