[Ovmsdev] OVMS v2 startup weirdness

Aatheus virtualhermit at gmail.com
Sat Jul 26 14:39:01 HKT 2014

Hi all

I just got my OVMS v2 module, with GeoSIM. I registered the SIM online,
then tried to putting it into the OVMS SIM socket. I provisioned the
module via the SMS  provisioning page (using the +44 number). However,
the board seems to be looping while trying to start up.

The board blinks its version OK (2.6.5), then starts trying to connect.
I see 10 green blinks for a few iterations. Then the board blinks 6
green for about a minute. Then both lights come on solid for about 15-20
seconds. Then a pause, then six blinks. Repeat until the end of time.
This 6 blinks for a minute, solid on for 15-20 seconds, then 6 blinks
loop never ends.

What could be going on? I tried connecting to the diag port via serial
(115k 8n1 none) and am getting nothing. I tried with hardware flow
control on as well. Still nothing. I tried reflashing the board via
PICkit2 and redoing the provisioning. Still no good.


More information about the OvmsDev mailing list