[Ovmsdev] Problem switching to Range mode charging (TR)

Greg D. gregd2350 at gmail.com
Sat Apr 7 12:05:23 HKT 2018

Curiosity (and nervousness) got the better of me, so I pulled the logs
now.  Error code in the log was #278, which is listed but with no
further information.

Oddly, the log also shows that the car was being driven for 24 seconds
during that time (presume while the error was on the VDS).  Zero miles
at zero mph, but with an average speed of 5.5 mph; I'd like to see how
they did that math.  The error aligns with the beginning of the
"drive".  I also recall that the OVMS phone application configured the
current to 10 amps (other values were grayed out), even though I have
the car set to 24.  I was able to bump it back up to 24 through the VDS
for the charge.


Fingers crossed that it was just something about the CAN messages that
confused the car, and that no damage was done.


Greg D. wrote:
> Hi folks,
> To the Roadster owners among us...  I just tried switching my 2.0
> Roadster from Standard to Range mode charging, and there was an unusual
> "pop", similar to the car or OpenEVSE contactors engaging, but louder,
> followed by all the fans going off and a "Power Train Service Required"
> error on the display.  Tapping away the message, the car started
> charging in Range mode as normal...  Odd, and rather unnerving, given
> that I'm heading out on a trip shortly.  I'll pull the logs when I return.
> This was my first experience using the OVMS system to control charging. 
> I don't want to try it again.
> Has anyone else tried doing this?
> Greg

More information about the OvmsDev mailing list