[Ovmsdev] v2.5.4 call for testing

Mark Webb-Johnson mark at webb-johnson.net
Wed Oct 16 14:03:15 HKT 2013

You can "ACC CLEAR n" to clear location #n (1..4). Also, "ACC PARAMS? n" (1..4) to look at the GPS co-ordinates and whatever else is set for that location.

Regards, Mark.

On 16 Oct, 2013, at 1:36 pm, Jack West <jackduncanwest at gmail.com> wrote:

> On Oct 15, 2013, at 9:11 PM, Mark Webb-Johnson <mark at webb-johnson.net> wrote:
>> The ACC#0 is intended - #0 means the location could not be found. If you don't specify a location number to the params command, it tries to find the acc location at the current co-ordinates. In your case, it couldn't find one (even though you had just created one with ACC HERE). Very strange. I can only think that the car location was 'jumping around' looking for gps 
> I had previously tried to set ACC#2 PARAMS before the car was at the intended location and before issuing an ACC HERE.  OVMS responded with ACC #2- no ACC defined here.  But when the car did arrive at the location (my second location)and I again tried to set the PARAMS after setting ACC HERE, the PARAMS were set in ACC#3.  I wonder if this somehow left ACC#2 in some weird state so that at the next location (my third location) it was corrupted.  To clarify, I was in the process of setting up each of our four normal charge locations (wow! Four places to charge in Alaska.  Who would have thought...). The first location programmed fine.  The second got screwed up and was programmed into #3.  The third location was stored in #2.  Nothing like a developer to put the software through some unexpected twists and turns.
> Maybe this will help to sort out what might be going on but of course like you said maybe it was just gps jumping around.
> Best,
> Jack
> _______________________________________________
> OvmsDev mailing list
> OvmsDev at lists.teslaclub.hk
> http://lists.teslaclub.hk/mailman/listinfo/ovmsdev

More information about the OvmsDev mailing list